We're updating the issue view to help you get more done. 

Update Sesame Java requirement to Java 6

Description

Sesame's currently requires Java 5, which is old and out of date. Although we are aiming to move to Java 7 (or 8) in a nearby major release, that step is too large to take right now. However, moving to Java 6 is relatively low cost and offers one or two practical advantages (such as the use of the java.util.ServiceLoader class for dynamic registry of components).

Environment

None

Status

Assignee

JeenB

Reporter

JeenB

Labels

None

Fix versions

Priority

Critical