We're updating the issue view to help you get more done. 

Upgrade to jQuery 1.9.1

Description

jQuery 2.0 drops support for IE 8. We shouldn't run to that version just yet, since Workbench (kind of) works on IE 8 still: http://openrdf.callimachus.net/sesame/2.7/docs/articles/workbench.docbook?view .

Environment

None

Status

Assignee

Dale W. Visser

Reporter

Dale W. Visser

Labels

None

Components

Fix versions

Affects versions

2.7.0

Priority

Minor