We're updating the issue view to help you get more done. 

Move from YASQE+CodeMirror 4.5 to just latest CodeMirror, which supports SPARQL 1.1

Description

has integrated his YASQE (which is using CodeMirror 4.5.0) to enhance the Workbench SPARQL editor. When perusing the release notes of more recent CodeMirror releases to see if I should update the library version, I noticed that back in 4.8.0 (released almost concurrently with the Workbench YASQE integration), CodeMirror included SPARQL 1.1 support.

It may be worth investigating a change to simply using CodeMirror (at v4.12 as of this writing).

Environment

None

Status

Assignee

Dale W. Visser

Reporter

Dale W. Visser

Labels

None

Components

Fix versions

Affects versions

2.7.14

Priority

Minor